Monday, January 31, 2011

The problem is with blogger!

I just checked a couple of my blogging buddies sites...
and anyone's pictures that starts with a 3 is showing the warning sign from Microsoft, so it's not just my blog...
it's a blogger problem!
or Microsoft having problems with a blogger program...
Ann & Donnie both have photos in their last posts that have the 3 and pop up with the window...
check my last 2 posts for all the information on this and what's been going  on...
leave feedback!
let me know if you are having problems, too!
it's a pull your hair out kind of a day...

6 comments:

~~Carol~~ said...

I checked that valentine post you were talking about, and enlarged the photo and it was ok. Hopefully the problem has been taken care of. You must have been frantic, and I would have been too!
Happy Monday,
Carol

Verde Farm said...

Tete, I went through all your recent posts for the last few days--I don't see anything with a warning. All the pictures worked great and no sign of a problem on my end. I know this is so frustrating. Maybe it's only visible to you. Has anyone else seen it?

Debbie said...

I went back to check your postings, but haven't got back any warnings...seems okay for me. I hope you can get this worked out Tete.
Hugs,
Debbie@lakehouse

Donnie said...

I checked all my photos and no warning comes up with them so I don't know where it's originating from. Mine seem okay.

Pam said...

Have you left a note of blogger's help board? I'll warn you that they are not the most helpful people in the world and I think they just leave it up to other people on the board to help you out, but someone might have an answer.

NanaDiana said...

I am glad that it is a blogger problem and not something specific to your blog. Hang in there..and keep posting! Hugs- Diana